Forums reinstallation.

Tell us if you have any problems with our website or forums.
New ideas are welcome.

Forums reinstallation.

Postby ETc|w00t! » 03 Apr 2009, 21:35

We are back online. We had to reinstall everything, migration to phpbb3 fucked up the settings.

You have to enter some settings again:
- birthdate
- forum language
- theme / template / style

If you were watching some topics, you have to mark them as watched again.
Languages and styles are not installed yet, I'll try to do it tonight.
PMs are not imported yet too, but they will be back.

All the other things like topics, avatars and other user settings should be ok. You can only notice missing smilies in old topics.

Thanks for reading ;)


// Edit:
The old style is now installed + we have AeroBlack, you can change the forum style in the User Control Panel -> Board preferences.
User avatar
ETc|w00t!
ETc| Member
 
Posts: 177
Joined: 09 Mar 2009, 21:17
Cash on hand: 0.00
Location: Afghanistan

Re: Forums reinstallation.

Postby ETc|Dipl Ing dEI mUDDER » 04 Apr 2009, 13:15

Good JOb!
Image
User avatar
ETc|Dipl Ing dEI mUDDER
ETc| Member
 
Posts: 4169
Joined: 08 Feb 2009, 12:47
Cash on hand: 0.00
Location: Gelnhausen, Germany

Re: Forums reinstallation.

Postby ETc|GammaRay » 05 Apr 2009, 19:37

thanks for everything, good job mates ;)
no World Order !!!!!

Image
User avatar
ETc|GammaRay
ETc| Member
 
Posts: 339
Joined: 13 Mar 2009, 19:38
Cash on hand: 0.00
Location: France


Return to Website / Forums

Who is online

Users browsing this forum: No registered users and 1 guest

cron