Wolf ET ping problem

You have a problem with your PC? TV? Fridge?
Tell us about it and we'll try to help you.

Wolf ET ping problem

Postby Hans Gunsche » 19 Mar 2013, 20:38

Hi fellow ETc members,

Since 1-2 months my ping in wolfenstein ET suddenly rose from an average of 20-45 to 98-130
First i thought it was my own internet connection but it is perfectly fine.
Is there something i could change ingame that might have caused this or to fix it?
I can't find any solution. Checked firewall to make sure it is not blocking any ET stuff but that was not the case.

I hope someone can help me out.

Image
Image
Image
User avatar
Hans Gunsche
ETc| Member
 
Posts: 351
{ IMAGES }: 2
Joined: 11 Apr 2012, 17:19
Cash on hand: 6,816.00
Bank: 12,490.00
Location: Mount Doom

Re: Wolf ET ping problem

Postby ETc|Pete. » 19 Mar 2013, 22:15

the same, from 50-80 to 120-999 (lol)
i really dont know what to do, but its been happening for a month or so, so sorry mate, i cant help
Image
User avatar
ETc|Pete.
ETc| Member
 
Posts: 409
Joined: 28 Jan 2012, 02:11
Cash on hand: 5,120.99
Bank: 35,280.88

Re: Wolf ET ping problem

Postby Hans Gunsche » 20 Mar 2013, 19:17

Ok no problem pete :)

I did everything i could

Maxpackets are 100
rate is 45000

As you can see in my previous post there seems to be nothing wrong with my own connection.
Checked firewall was not blocking ET.
Checked for virusses and malware nothing found.
Installed latest drivers did not help.

Im desperate :evil: Especially in firefights i feel like a sitting duck now.
Image
Image
User avatar
Hans Gunsche
ETc| Member
 
Posts: 351
{ IMAGES }: 2
Joined: 11 Apr 2012, 17:19
Cash on hand: 6,816.00
Bank: 12,490.00
Location: Mount Doom

Re: Wolf ET ping problem

Postby Tau » 20 Mar 2013, 23:58

I know that feeling
Image
User avatar
Tau
ETc| Member
 
Posts: 280
Joined: 13 Feb 2009, 00:30
Cash on hand: 4,933.00
Location: Belgium

Re: Wolf ET ping problem

Postby ETc|Pete. » 21 Mar 2013, 23:38

I did exactly the same as you, everything is fine, i got 50 mb connection, lol..
Image
User avatar
ETc|Pete.
ETc| Member
 
Posts: 409
Joined: 28 Jan 2012, 02:11
Cash on hand: 5,120.99
Bank: 35,280.88

Re: Wolf ET ping problem

Postby ETc|w00t! » 23 Mar 2013, 19:53

I'd advice you to get WinMTR, put the ET server IP there (you can also use et.clan-etc.de hostname) and check the route to the server. You can put your results here so we can analyze them.
User avatar
ETc|w00t!
ETc| Member
 
Posts: 177
Joined: 09 Mar 2009, 21:17
Cash on hand: 0.00
Location: Afghanistan

Re: Wolf ET ping problem

Postby Hans Gunsche » 24 Mar 2013, 00:27

Hi woot thank you for the suggestion,

What do do?

Image
Image
Image
User avatar
Hans Gunsche
ETc| Member
 
Posts: 351
{ IMAGES }: 2
Joined: 11 Apr 2012, 17:19
Cash on hand: 6,816.00
Bank: 12,490.00
Location: Mount Doom

Re: Wolf ET ping problem

Postby Hans Gunsche » 01 Apr 2013, 19:27

I created a new profile tested it in the ETC server, got the same ping of around 100-150 (does not matter if its full or only 5 people i always get 100+)

But..

I tried two different JAYMOD servers and i had an average ping of 45

How?

:cry:
Image
Image
User avatar
Hans Gunsche
ETc| Member
 
Posts: 351
{ IMAGES }: 2
Joined: 11 Apr 2012, 17:19
Cash on hand: 6,816.00
Bank: 12,490.00
Location: Mount Doom

Re: Wolf ET ping problem

Postby OnkelBob » 06 Apr 2013, 17:36

hmm, maybe try reconnect your router to get a different routing table, it helped me in past.
not etc server, but from 85-90 to 60-65,
it also helped in past on win client to close in task manager the PnkBstrA.exe and or PnkBstrB.exe process.
you also could try change the MTU. value.

but if you had a better ping on old jaymod server with same ip, i dont think its the routing, then its maybe the mod itself,
but the only ping related difference is the config, make sure that the netsettings are the same.

good luck
and i hope you understand my strange english : :lol:

cu on server
User avatar
OnkelBob
ETc| Member
 
Posts: 60
{ IMAGES }: 11
Joined: 15 Apr 2012, 10:10
Cash on hand: 76,848.00

Re: Wolf ET ping problem

Postby Hans Gunsche » 08 Apr 2013, 23:53

Thanks for the info bob.
I will try what you suggested.
Im out of all options, i also had contact with my provider over this issue.
Image
Image
User avatar
Hans Gunsche
ETc| Member
 
Posts: 351
{ IMAGES }: 2
Joined: 11 Apr 2012, 17:19
Cash on hand: 6,816.00
Bank: 12,490.00
Location: Mount Doom

Re: Wolf ET ping problem

Postby ETc|Pete. » 09 Apr 2013, 16:05

awesome bob, you should talk more in game :P, i will also try it, you seem like a pro geek hehe
Image
User avatar
ETc|Pete.
ETc| Member
 
Posts: 409
Joined: 28 Jan 2012, 02:11
Cash on hand: 5,120.99
Bank: 35,280.88


Return to Technical support

Who is online

Users browsing this forum: No registered users and 1 guest