Page 1 of 1

error to connect when is map etl_bergen_v1

PostPosted: 16 Oct 2018, 18:32
by JojoPL
Hi all , i have problem with connect serwer when is map etl_bergen_v1 .
Game is qutinq when is loaded this map .
what to do to play on this map :) ?

Re: error to connect when is map etl_bergen_v1

PostPosted: 16 Oct 2018, 19:30
by ETc|#.Jay.#
do you have a error message?


if you have something like hunk allocate error then do this:

Start ET, dont connect to any server.
open console
write this:
seta com_hunkmegs 256
restart game.

if you allready have a autoexec.cfg you need to add the same in your cfg. -> seta com_hunkmegs 256

Re: error to connect when is map etl_bergen_v1

PostPosted: 16 Oct 2018, 20:15
by JojoPL
I dont have error massege , game is quit and im back to deskop on my pc.
I edit my cfg now and will try .

Re: error to connect when is map etl_bergen_v1

PostPosted: 20 Oct 2018, 17:18
by JojoPL

Re: error to connect when is map etl_bergen_v1

PostPosted: 20 Oct 2018, 21:51
by ETc|#.Jay.#
then you still have set to less hunkmegs


https://enemyterritory-stuff.net/forums ... comment=31
Locate the Shortcut you use to start Enemy Territory
1. Right click the shortcut
2. Click Properties
3. Locate the Line that says Target
- It will look similar to this,
CODE:
"C:\Program Files (x86)\Wolfenstein - Enemy Territory\et.exe"
Now click in that box and go to the end, then add this to the end of the line,
CODE:
+set com_hunkmegs 256
It should look like this:
CODE:
"C:\Program Files (x86)\Wolfenstein - Enemy Territory\et.exe" +set com_hunkmegs 256
Make sure you have a space between the " and the +