Bad FPS in ET

All things related to Enemy Territory game. Maps, mods, scripts etc.

Bad FPS in ET

Postby Zerfallsgesetz » 30 Nov 2019, 15:13

Hello,

I reinstalled my Windows 10 PC and now I have bad Performance in ET.
I tried "seta com_hunkMegs "256"", "max fps 144" and Windows XP SP 2 Compatibility, but none of them works.
My Hardware is good enough for that game and it ran fine before I reinstalled my PC.
Zerfallsgesetz
 
Posts: 1
Joined: 30 Nov 2019, 12:06
Cash on hand: 2,691.00

Re: Bad FPS in ET

Postby ETc|SON GOKUUUU » 02 Dec 2019, 05:59

1. Try to add the line set r_primitives 2 to your autoexec.cfg file (create a plain text file with that name if you don't have one). You should have an autoexec.cfg file with that line in the etmain directory and in the directories of all mods you play (Nitmode, jaymod, silent, etpro, etc.). Also, during the game, you can open the console (press the tilde key) and type /r_primitives 2 and then /vid_restart, but you may have to do that again the next time you run the game, so having that command in your autoexec.cfg files is a good option.

2. Try reinstall ET

3. Try making a new user in your PC and run ET from start menu

4. Make sure all of your drivers is up to date
I am the hope of the universe. I am the answer to all living things that cry out for peace. I am protector of the innocent. I am the light in the darkness. I am truth. Ally to good! Nightmare to you!
User avatar
ETc|SON GOKUUUU
ETc| Member
 
Posts: 81
Joined: 21 Oct 2017, 01:14
Cash on hand: 38,962.00

Re: Bad FPS in ET

Postby ETc|#.Jay.# » 02 Dec 2019, 13:53

Zerfallsgesetz wrote:Hello,

I reinstalled my Windows 10 PC and now I have bad Performance in ET.
I tried "seta com_hunkMegs "256"", "max fps 144" and Windows XP SP 2 Compatibility, but none of them works.
My Hardware is good enough for that game and it ran fine before I reinstalled my PC.


try to rename the et.exe to et1.exe and create new shortcut at desktop.

or

move the etfolder from you Programsfolder C:\Program Files\Wolfenstein Enemy Territory\
to
C:\Wolfenstein Enemy Territory\

and create a new shortcut from et.exe to your desktop.

this both can fix the fps problem.



ETc|SON GOKUUUU wrote:1. Try to add the line set r_primitives 2 to your autoexec.cfg file

the r_primitives 2 is forced at nitmodserver.
Image
User avatar
ETc|#.Jay.#
ETc| Member
 
Posts: 1703
{ IMAGES }: 524
Joined: 25 May 2008, 22:01
Cash on hand: 101,747.00
Bank: 0.00
Location: Germany


Return to Enemy Territory

Who is online

Users browsing this forum: No registered users and 1 guest