Cant Connect :/

If you have any problems, regarding to gameservers. You can create a topic. We will find out a solution.
Source Engine games, Quake Engine games, or any others. Request something, like scripts serverside. Or post your own made stuff.

Cant Connect :/

Postby kdwel » 19 Jan 2019, 12:44

Hi All,

I update my Etlegacy recently to 2.76 and once I am trying to connect I keep getting an error msg as in the attached

I downloaded this file manually from http://et.clan-etc.de/ and still getting the same error.
I tried to run the game as an administrator access ..still no success.

Please advice and help!


Kdwel!
Attachments
Wlf.jpg
Wlf.jpg (76.43 KiB) Viewed 158 times
kdwel
 
Posts: 2
Joined: 19 Jan 2019, 12:22
Cash on hand: 1,015.00

Re: Cant Connect :/

Postby ETc|Pl0p » 19 Jan 2019, 12:56

Hi kdwel,

Install a previous version of etlegacy. You can't connect to many servers due to 2.76. See : viewtopic.php?f=6&t=3829
User avatar
ETc|Pl0p
ETc| Member
 
Posts: 93
Joined: 03 Oct 2017, 14:40
Cash on hand: 98,126.00

Re: Cant Connect :/

Postby kdwel » 19 Jan 2019, 13:02

Oh didn't know that ...thanks a lot Pl0p :)
kdwel
 
Posts: 2
Joined: 19 Jan 2019, 12:22
Cash on hand: 1,015.00

Re: Cant Connect :/

Postby ETc|#.Jay.# » 19 Jan 2019, 14:14

you can try this too, worked for me https://github.com/Exagone313/etlegacy/ ... ag/v2.76.1
extract the files inside the zip and folder to place where your etl.exe file is.

this rebuild is without pk3 name checks.
Image
User avatar
ETc|#.Jay.#
ETc| Member
 
Posts: 1663
{ IMAGES }: 507
Joined: 25 May 2008, 22:01
Cash on hand: 86,005.00
Bank: 0.00
Location: Germany


Return to Game Server Support

Who is online

Users browsing this forum: No registered users and 1 guest