If you want to play on our servers, do not install etl 2.76

Everything about our W:ET servers. New ideas, wishes are welcome.
N!tmod, Trickjump, Jaymod, Sniper N!tmod, Headshot ETPro.

If you want to play on our servers, do not install etl 2.76

Postby ETc|#.Jay.# » 15 Jan 2019, 13:31

Like the Topic says, if you want to play on our server, do not update or install etl 2.76. You are not able to connect to many servers, error message ->

shot0001.jpg
shot0001.jpg (151.3 KiB) Viewed 329 times
Image
User avatar
ETc|#.Jay.#
ETc| Member
 
Posts: 1675
{ IMAGES }: 523
Joined: 25 May 2008, 22:01
Cash on hand: 97,808.00
Bank: 0.00
Location: Germany

Return to Wolfenstein Enemy Territory

Who is online

Users browsing this forum: No registered users and 4 guests