FPS problems (window mode / fullscreen)

You have a problem with your PC? TV? Fridge?
Tell us about it and we'll try to help you.

FPS problems (window mode / fullscreen)

Postby Etc | Jiggy » 11 Jul 2019, 06:40

Howdy my dear friends,

I got some prob in my new graphic system running in my pc.

Firstly I got:

i7-4770 Intel core CPU
16gigs of RAM
1x HDD 2TB 1x SSD 256 GB 1x SSD 512GB

Graphic card:
Old one was Gtx 760
New one is rtx 2070

Monitor:
Resolution is 3440x1440
Fresync : enabled trough Nvidia system settings
It runs on 100Hz and I'm connected trough Display port.

Now the issue:
If I start ET, hitting main menu my graphic is still default like running ET in 800x600 and I got 125fps (Full screen)
I hit the nitmod button and connect to our server.
Still in 800x600, for any reason I have to /vid_restart each time I connect to the server. After reset my resolution is set by my cfg to 3440x1440 and FPS seems capped to 100, I got /com_maxfps set to 125 but won't break trough 100+. /r_displayrefresh is set to 0 to run high as possible.

If I hit alt+enter to go window mode np it can run suddenly 125fps in 3440x1440. All other games are working fine even in ultra mode and card is updated to latest drivers ect. For me it seems to be some settings somewhere, which I can't find.

If I m back home today, I'll try installing another new version of ET and creating a new cfg too. Also I want to try run monitor in pbp mode means left side of screen supported by display port and right side of display trough hdmi so it's technically a splitscreen in one screen.

Maybe it's just the configuration of the Nvidia settings, but I don't know.

May somone of you got a solution for me :D

Greets Jigg
User avatar
Etc | Jiggy
ETc| Member
 
Posts: 13
Joined: 29 Aug 2018, 20:35
Cash on hand: 18,215.00

Re: FPS problems (window mode / fullscreen)

Postby Etc | Jiggy » 11 Jul 2019, 06:54

Forgot to add, that I got this 100 cap also with the old graphic card.
It just runned the 100 more stabil then the new one does.
User avatar
Etc | Jiggy
ETc| Member
 
Posts: 13
Joined: 29 Aug 2018, 20:35
Cash on hand: 18,215.00

Re: FPS problems (window mode / fullscreen)

Postby ETc|I_Still_Sexy » 11 Jul 2019, 17:00

If i understand well you want 3440x1440 as soon as your start ET without do a vid_restart if it the case try put your nitmod cfg into etmain folder , start your ET exec your cfg on main menu before click on nitmode then do /vid_restart , after that close ET and restart it problem should now be fix else try download ETlegacy might be resolution problem on other version !
Let me know if i am wrong we will find something from gpu driver :D
Image
User avatar
ETc|I_Still_Sexy
ETc| Member
 
Posts: 139
Joined: 28 Oct 2012, 20:14
Cash on hand: 66,072.10

Re: FPS problems (window mode / fullscreen)

Postby Etc | Jiggy » 11 Jul 2019, 18:27

Yo sexy you´re thinking was right, it fine now.

Also I managed to fix the other problem by turning VSync Off, in nvidia settings as in ET as elswere it could be set xd


CLOSED#
User avatar
Etc | Jiggy
ETc| Member
 
Posts: 13
Joined: 29 Aug 2018, 20:35
Cash on hand: 18,215.00

Re: FPS problems (window mode / fullscreen)

Postby ETc|Fire Phoenix » 12 Jul 2019, 13:10

Just like i told u before, u are a very smart person Jig, u can solve ur technical problems by urself np for help :tongue2:
Image
User avatar
ETc|Fire Phoenix
ETc| Member
 
Posts: 56
Joined: 29 Jul 2016, 09:24
Cash on hand: 107,926.00


Return to Technical support

Who is online

Users browsing this forum: No registered users and 0 guests